
Creating Accessible Document with Word and Acrobat   Page 1 of 10 

Center for Faculty Development and Support 

Creating Accessible Document with  
Word and Acrobat 

Microsoft Word 2003 and Adobe Acrobat Professional 8 
 

 
Hands-on Tutorial ....................................................................................................................... 1 

1. Create a template: Check your current choice of Language and basic font styles ......... 1 
2. Create a template: Format Styles to Create Structure ..................................................... 2 
3. Applyor Modify Styles in content with Mytemplate ...................................................... 3 
4. Insert Hyperlinks and Create Link Titles ........................................................................ 5 
5. Create text equivalent information to your images ......................................................... 5 
6. Insert Table and Repeatable Table Heading ................................................................... 6 
7. Convert Document as PDF for Web Access ................................................................... 6 
8. Check Accessibility in Acrobat ...................................................................................... 6 

Optional....................................................................................................................................... 9 
1. Insert Linkable Bookmark for Sub Topics ...................................................................... 9 
2. Save Word Document as Filtered HTML ....................................................................... 9 
3. Make Your Web Page a valid HTML document ............................................................ 9 
4. Use Third Party Product to Save as Accessible Web Page ........................................... 10 

 
 
 

Hands-on Tutorial 

1. Create a template: Check your current choice 
of Language and basic font styles 

a) Open a new document. 

b) For Windows version, go to the Format menu and 

select Reveal Formatting… 

c) When the Formatting Palette appears, you should 

check if the language and the basic font for text, etc. 

are what you preferred.  

d) To modify, click on the “plus” icon to reveal the options for modifications. 

e) For Mac version go to the View menu and select Formatting Palette…You can check 

the basic font styles here. Go to the Tool menu and select Language to ensure you have 

chosen the appropriate language. 
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2. Create a template: Format Styles to Create Structure 
a) Both versions should have the Formatting 

Palette > Styles and Formatting opend from last 

step. 

b) For the Windows version, you will see the list of 

Available Styles appear by default. For the Mac 

version, you will click on the Styles tab to see the 

Available styles by default under the label of Pick 

Style to Apply.  

c) To test your choice of Styles and Formatting for the structure of your content, you will 

type the following dummy text and select the appropriate Styles to visualize the results. 

For example, type “Heading 1” and click in this line of text, and go to the Formatting 

Palette >Styles and select the style of Heading 1 and see the change being applied. 

Repeat the steps to apply Styles with dummy text “Heading 2”, “Heading 3”, “Normal 

paragraph of text”, etc. to the rest of the document.  

d) To modify the attributes in the Styles click on the downward arrow next to the specific 

Style and click on the Modify button. In the Modify Style window click on Format 

button to reveal options such as Paragraph, Font, etc. Choose Paragraph to adjust 

Alignment, Indentation, and Spacing.  
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e) After you are done, go to the File menu and Save document as Mytemplate and choose 

Save file type as Document Template. Automatically this template (.dot) will be saved 

in the Microsoft Template folder.  

3. Apply or Modify Styles in content with Mytemplate 
a) For the Windows version, go to the File menu and select New…You will see the New 

Document window open on your right. Under the Templates section, click On my 

computer… and select Mytemplate.dot and click OK when the templates appear. A 

new untitled document will open with the styles that were preset in Mytemplate.dot.  

b) For Mac version, go to the File menu and select Project Gallery… In the Project 

Gallery > New tab window, select My Templates under Groups on the left panel. You 

will see all the templates. Select Mytemplate that you just created and click Open.  A 

new untitled document will open with the styles that were preset in Mytemplate.dot.  

c) For both versions, open the document < inaccessible_aboutsjsu.doc>in the Accessible 

Word folder on the desktop and copy the entire content.  

d) Paste the content in your new blank document and save this document as 

accessibleword.doc. in the same folder (Close the inaccessible_aboutsjsu. doc.) 
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e) Select all the content in your new document and go to the Styles and Formatting Palette 

and apply the Clear formatting function. Now you can reapply the appropriate Styles to 

the appropriate structure elements in your contents by repeating the Formatting Styles 

procedure. For heading: place your cursor in the line of a heading 1, and go to the 

Formatting toolbar and select heading 1. The style will be applied to the whole line of 

text. For paragraph: place your cursor in the line of a paragraph, and go to the 

Formatting toolbar and select Normal. The style will be applied to the whole paragraph 

of text. 

f) If you need to modify the Styles and overwrite the current template’s styles, you can by 

repeating the same procedure as you set your Styles for the template. 

 
g) To examine if your structure of headings are correct, go to the View menu and select 

Document Map. On your left panel an outline of the different levels of headings in your 

content will appear.  

h) To examine if you have unnecessary paragraph returns in your content that would 

interfere with JAWS when reading line by line, click on the Show/Hide Paragraph 

icon in the Standard Toolbar to show the Paragraph icons in your document.  

i) Select and delete these extra paragraph marks . To achieve specific line or paragraph 

spacing in page layout, always modify the Spacing (before or after) in Paragraph option 

in the Modify Styles window (see figure above). Click the Paragraph icon in the 

Standard Toolbar to hide the paragraph marks.  
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4. Insert Hyperlinks and Create Link Titles 
a) Type the URL of your destination in the document (Or copy and paste the URL of your 

web site from a browser.) For example: http://www.sjsu.edu/. 

b) Press the space bar once after the last letter in your URL. It will turn into an active 

hyperlink. For example: http://www.sjsu.edu/ . 

c) Create text to describe the destination of your hyperlink by inserting your cursor after the 

first letter in your URL and start type the description. For example: Home page of San 

Jose State at http://www.sjsu.edu/ . 

5. Create text equivalent information to your images 
a) To create Alternative Text 

• For Windows version only: Double click on an image (or right mouse click) and the 

Format Picture window will appear.  

• Select the Web tab and enter the short and distinct description for your image in the 

Alternative text (Alt text) box. Click OK when finished. Alt text will be hidden but will 

be recognized by assistive technology. 

 
b) To create caption 

• Select image and click your cursor after or below the 

image. 

• For Windows version: Go to the Insert menu > 

References and select Caption… A Caption window 

will open. 

• For Mac version: Go to the Insert menu > Caption… 
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A Caption window will open. 

• Input the text description of the image in the Figure 1 field. 

• Click OK. 

c) Modify the default style for Caption if necessary. 

6. Insert Table and Repeatable Table Heading 
a) Click your cursor for the insert table location. Go to the Table menu > Insert > Table… 

(or click on the table icon in your Formatting toolbar and drag your cursor to your 

preferred number of columns and rows)  

b) In the Insert Table window, fill in the number of rows and columns.  

c) Click OK. 

d) Create a heading as a description for each column in your table in the first row. You 

could also select this heading row and choose a bolder font or fill the background of cells 

to a different color to highlight this row.  

e) Highlight this row of heading and go to the Table menu and select Heading row repeat. 

This function will repeat your heading row when the table overflows to another page. 

7. Convert Document to PDF for Web Access  
a) For Windows version: Go to the Adobe PDF menu and select Convert to Adobe PDF.  

b) For Mac version: Go to the File menu and select Print… In the Print dialog box click 

on PDF button at the bottom and select Save as PDF.  

c) By default setting, the PDF document will open automatically in Acrobat after 

generating the document as PDF. 

8. Check Accessibility in Acrobat 
a) Go to the Advanced menu > Accessibility and select Quick Check You will be notified 

if you have problems or not in a message window. If you have problems, then do a Full 

Check. You can select or check all the boxes of accessibility criterion. A check report 

will be generated and informing you what and where are the errors.  
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b) Generally if you have done everything correctly in Word, you should be able to pass the 

quick and full check report. Otherwise the followings quick fix procedure might help: 

i) Check Tags (descriptors of your structure) in your PDF 

(1) Go to File menu > Properties. On description tab, look for yes or no next to the 

tagged PDF entry 

(2) If No tags, then go to Advanced menu > Accessibility > Add Tags. 

Automatically Acrobat will add tags to your document that used styles correctly 

the first place. 
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ii) Check Language (specification of 

type of language by default) in 

your .pdf 

(1) Go to File menu > Document 

Properties > Advanced >. Find 

Reading Option and under 

Language, select the language of 

your choice 

 

 

 

iii) Add Alternative Text after adding 

Tags 

(1) Go to Tools menu > Advanced 

Editing > TouchUp Object Tool. 

(2) Click on the object, such as 

image, and right click and select 

Properties. 

(3) Select the Tag tab in the 

Properties window and enter the 

necessary 

information in the 

fields. Click Close. 

c) Save the document in 

Acrobat. 
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Optional 

1. Insert Linkable Bookmark for Sub Topics  
a) We first identify the link’s destination then we create the launch pad for the link.  

b) Place your I beam cursor the space for book marking your destination, such as click 

before a sub topic in your copy.  

c) Go to Inert menu >Bookmark… 

d) Create a one-word label for your bookmark, such as <tutorial>. Click Add. 

e) Highlight the text where you want to click and link to this bookmark. Go to Insert 

menu > Hyperlink…. (or right mouse click). The window of Insert Hyperlink will open. 

f) Instead of inputting a URL, click on Bookmark button.  In the new window, select the 

bookmark for this text link. Click OK.  

2. Save Word Document as Filtered HTML 
a) Go to File menu > Save as… 

b) Choose “Web page, filtered *.htm, .html” after Save as type. Click Save. (For Mac 

version, save as “Web page”) 

c) A .html file and a folder with the same file name will appear together in the location 

where you saved. These two items should always go together. 

d) Go to File menu > Web Page Preview to view your file.  

3. Make Your Web Page a valid HTML document 
a) Open your .html file with Notepad. (For Mac version, open with Text Edit) You will 

see the source code of your document  

b) Copy and paste the following line of code to the very top of the document. This should be 

the first stand alone line: <!DOCTYPE HTML PUBLIC “-//W3C//DTD HTML 

4.01Transitional//EN””http://www.w3.org/TR/html4/loose.dtd”> 

c) Find the line that says <style> in the top section of the source code and add the code 

below so that the line reads 

<style type=”text/css”> 
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4. Use Third Party Product to Save as Accessible Web Page 
a) Illinois Accessible Web Publishing Wizard (PC) 

i) http://www.accessiblewizards.uiuc.edu/examples.php  

b) LecShare  (both Mac and PC) 

i) http://www.lecshare.com/  

Materials have been adapted from Kathy Kimball, Assistive Technology Specialist, SLO at the 

EnACT/CSU ATI Summer Accessibility Institute, July 9-11, 2007  

Permission has been granted from the Institute organizer for reuse of this material in this CSU 

related event.  


