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Beginning Photoshop Syllabus
Course Description
This is a beginning course in Photoshop. It is NOT a photography class.
Course Goals
In six, one hour lessons, students will be able to demonstrate basic photo editing skills for
photojournalists and other types of photography, including public relations, advertising and art
photography.
Upon successful completion of this course, students will be able to do the following major photo editing skills:
Lesson 1: Zoom and navigate through a photo. Crop, straighten horizon lines and rotate.
Lesson 2: Adjust the image for levels and color. Change modes from RGB to grayscale and
create duotones.
Lesson 3: Dodge and burn specific areas of a photo.
Lesson 4: Use selection tools to further adjust and enhance the image.
Lesson 5: Use the clone tool to repair and manipulate the image.
Lesson 6: Use filters to change the image in artistic and unreal ways.
Required Texts/Readings
There is no textbook.
Other Readings
None required.
Other Equipment
These lessons were designed for Adobe Photoshop CS 5.5, but will apply to older and newer
versions. A CD with the images required for the lessons is included. Those images are also
available for download but require a working internet connection. The CD may be copied for
student use. The photographs do not require permission or royalties.
A Mac or PC computer is required, preferably with at least 2 GB of RAM.
All photographs may be used by permission of the photographer, Brad Shirakawa
July 2012
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Assignments and Grading Policy
Each lesson is designed for a one hour
class, however, you
may find that the class
cannot get through the
entire lesson in one
hour.
You may chose to NOT
use all the material for
the hour if need be and
either continue the next
time, or simply move
onto the next lesson.
Or you could chose to
extend the lessons beyond six lessons. Do
not feel bad if your students cannot complete
the hour’s lesson on
time.
The last lesson, number six,
can be deleted if you need
more time to finish the first
five. First time users of Photoshop tend to struggle. After
much practice, students may
be able to get through the entire lesson in one hour.

If you had never taken a class in art, could you grade
a painting or sculpture?
At the end of each lesson is an example of what the photo could look
like when done correctly. Because
photography is subjective, there is
not necessarily a perfect result from
the use of Photoshop on an image.
Each student’s work may look different from the other, and different from
the instructor’s example, yet may still
demonstrate good use of Photoshop,
making grading difficult.
This presents a quandary for instructors. Just how do you grade a student whose work is different from
others, yet could be just as valid and
correct?

do you grade? It would be helpful if
the instructor has taken photography
classes.
At the end of most of the lessons
is the ‘final’ version of the photo
after Photoshop has been applied.
I suggest you use it as a guide to
whether the student has done the
work correctly, or close to. That
photo is also inside the folder
called “instructor use.” NOT EVERY LESSON needs to be graded.

If you are not that familiar with photography, this can make grading even
more difficult.

These lessons are more about practicing the skills needed to become
good at Photoshop, and less about
whether an assignment is done perfectly. The only way to become truly
proficient at Photoshop is to use it often, on a variety of images and situations.

If the instructor does not know what a
good crop is, or good color, just how

There are no written tests. Each lesson is worth the same amount as the
others.

How do students show you the finished photo for a grade? I recommend you devise a way for them to send/give you the finished image
in a folder with their name on it, so you can know whose photo it is.

Part of the power of Photoshop is its ability to inspire
creativity and expand the possibilities of photography.
I’m not sure you can grade that. But if students show
an interest beyond expectations, you have probably succeeded as an instructor. If they try something in the software on their own yet fail, you have probably succeeded.

2

Notes to the Professor
1) After teaching software for several
years, I personally find lecturing in front
of students to be less than effective.
So when I teach Photoshop, I don’t use
a class session to tell them what they are
going to do the next session.
I immediately have them open Photoshop, show them around, and have them
open photos to start The sooner they start using Photoshop, the faster
working on they will catch on. The old “lecture hall” style of
as soon as teaching doesn’t work as well for software, in my
possible.

opinion. So these lessons are written that way.

I’ve given you and also your students images to practice on. They are set up to demonstrate the lesson
well.
I also find that students get lazy. If I don’t explain it to them, they will not try to figure it out on their own.
So don’t be surprised
if they ask you over
and over to explain
the lesson again. It
just comes with the
territory. Your patience can be tested.
- The lessons I have
written are based on
my experience as a
professional photojournalist and NOT on
books.

I find most books on Photoshop go over
everything. I don’t know a single professional photographer or graphic designer
who knows everything about Photoshop.
So my lessons are about real world use.
Brad Shirakawa
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Beginning Photoshop Schedule
List the agenda for the semester including where and when the final exam will be held. Indicate the schedule is subject to change with fair notice and how the notice will be made available.
Class		Date			Topics, Readings, Assignments, Deadlines

1_______________________________________________________________________________

2_______________________________________________________________________________

3_______________________________________________________________________________

4_______________________________________________________________________________

5_______________________________________________________________________________

6_______________________________________________________________________________
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Glossary
Burn			
Composition
Crop			
Dodge		
Duotone		
Feather		
			
Grayscale		
Highlights		
Histogram		
			

Darken a selected area of a photo
Where the elements are located in the photo.
A method to change the shape of the photo.
Lighten a selected area of a photo
A photo that appears to be black and white, with one color added.
A method of softening the edge of a selected area. To make
the selection less noticeable or smoother.
A black and white photo.
The bright, and often white areas of a photo
A measure of the highlights (bright), middle and dark (shadow)
tones in the image.

Levels		
A way to adjust the dark, middle and bright tones of a photo
				in Photoshop
Overexposed
Too much light allowed to reach the camera’s recording chip.
				
The photo appears to be too bright.
Pixel			
Picture element. The smallest thing in a digital image.
Resolution		
A measure of how much information is in your image. More info		
				
equals a higher quality image.
RGB			
Red, Green, and Blue. A color photo mode.
Selection Tools Tools used in Photoshop to select areas of a photo to be
				worked on.
Shadow		
The dark, and sometimes black areas of a photo.
Toning		
A vague term that means making changes to the image’s
				
color, saturation and contrast, etc.
Underexposed Not enough light allowed to reach the camera’s recording chip.
				
The photo appears to be too dark.
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IN PHOTOJOURNALISM

ETHICS

We use Adobe Photoshop software to change and
manipulate images. This is often done to improve or
enhance an image within certain guidelines that we
specify in photojournalism.
Photojournalists usually only make certain changes
in an image, such as cropping, dodging and burning,
color correction and toning, and resolution. These
guidelines have been in place for decades, to prevent the image from being manipulated to the point
where it is no longer factual or believable.
There are many instances of photojournalists going
beyond the guidelines. When exposed, these photojournalists usually end up losing their jobs.
The danger lies in that Photoshop makes image manipulation very easy and sometimes the manipulation seems harmless. It is easy to make a photograph appear better or even perfect. Perfection has
never been the goal of journalism.
Photojournalism is not art, it does not exist to be perfect. It exists to tell the most accurate story it can,
given the circumstances. There is no problem presenting a less than perfect image, as long as we do
our best to tell the story honestly and with integrity.
The best photojournalists often make great images,
regardless of the circumstances. Their images often
do not need much ‘fixing’ or ‘photoshopping’ to be
highly useful.
Most of the lessons herein fit within those guidelines,
however there are times in Public Relations, Art and
Advertising where those guidelines no longer apply.
So some of the lessons here are not for photojournalism, but for the other kinds of photography used in PR, Art and Advertising.
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Introduction

In lesson #1 you will first explain the basic Photoshop interface (the Toolbox and
Pulldown Menus). Have students open
Photoshop and practice finding the items
noted- in the lesson. This will make it easier for them once they get further into Photoshop, and easier for you, too.
Next you will describe how to get in and
out of a photo by zooming. Explain that
beginning students will open a photo and
work on it, without ever zooming in to get
a better look at it. They should get used to
zooming in for many Photoshop functions.
Pixels and Resolution are hard to explain
without showing students. Have them
zoom in enough to see what you’re talking
about. Resolution is one of the most confusing and poorly understood functions of
digital photography and takes much practice to comprehend its value. Resolution
effects video, audio and web, too.
It can seem like just another set of numbers that don’t mean much, until the wrong
numbers slow down your website uploads/
downloads. Or the photo needs to be seen
in print (not the web) and it looks terrible.
The average person has no idea how resolution effects their photos, web experience, the advertising they see in print or
a billboard.
The rest of lesson #1 is about cropping.
Tell your students that cropping is one of
the easiest ways to improve almost any
photo. It can be simple, but can also generate much discussion over what crop is
the best. Sometimes there is no concrete
answer.
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Lesson #1:

Pull Down Menus

Photoshop looks like most
Adobe products. There are
pull-down menus across the
top and the toolbox is usually
on the left side.
Have students look through
the pull down menus.

Toolbox

Then click through a few of the
tools in the toolbox.

Click once and hold on
the Lasso Tool, and it
will reveal other related
tools underneath.
We will not go over every tool
or menu in our six lessons.

Move Tool
Lasso Tool
Polygonal Lasso
Magnetic Lasso

Magic Wand Tool
Crop Tool

You do not need to grade
this exercise.
Cloning Tool

Click once and hold on
the Burn or Dodge Tool,
and it will reveal other
related tools underneath.

Dodge Tool
Burn Tool
Sponge Tool

Hand Tool
Zoom Tool
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Lesson #1:

Navigation and Zoom
The first thing we will do is
navigate and zoom in on an
image.
Go to the File Menu>Open.
Browse to the folder 01-Crop
and open photo “00 Navigatemagnify-1.”
You can zoom in and out of an
image by:

Toolbox

-Go to the Toolbox and mouse
click once on the Zoom Tool
(looks like a magnifying
glass) and move it on top
of the photo. Click several
times and zoom IN.
-Once you have zoomed in,
find the HAND TOOL in the
TOOLBOX and bring it over
the photo. Now CLICK ONCE
and HOLD and you can use it
to move around the magnified
image.
-Hold down the Alt Key and
mouse click to zoom OUT.
-Go back to the Toolbox and
mouse click twice on the
Hand tool. That will quickly
return you to the full sized image.

Image “00 Navigate-magnify-1”

Zoom in/out using Keyboard Shortcuts instead:
Hold down the Control Key
and press the + or - Keys to
zoom in and out.

Go to FILE MENU >
CLOSE. Do not save any
changes you made to the
photo.

Control Key

– Key

+ Key

You do not need to grade this exercise. It is simply to familiarize students with the software.
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Lesson #1:

Pixels and
Image Resolution
A digital image is made up of
Pixels, which is short for Picture Elements. Pixels are the
smallest things in a digital image, they are the atoms, if you
will. More pixels also equals
more information.
We measure or describe the
number of pixels in an image
as Image Resolution (Rez).
The more pixels in a picture,
the higher the resolution and
the higher the quality.
So a high resolution image
requires more pixels, or more
digital information. Low resolution images equal fewer pixels.
Most photos you see on the
web are LOW quality, because
the web does not require high
quality images to look good on
a computer screen. The web
can only display 72 pixels per
inch, no matter what your computer’s screen resolution is.

01-72 pixels per inch.

01-300 pixels per inch.

This low quality, low
resolution, web-suitable
image has 72 pixels per
inch.

This high quality, high
resolution print-suitable
image has 300 pixels per
inch, nearly 4 times the
information of the 72ppi
photo. In these examples, you will not see
the difference until you
zoom in on the images.

.

Open “01-72 pixels per inch.”
Try zooming in until you see
the small squares that make
up the image. Those are pixels. This is a low quality image
and it won’t take much before
you see the pixels.
Also, a high quality image
takes longer to see on a web
page, because it has more pixels to deal with. Downloading
a high rez photo takes longer.

Now open “01-300 pixels per inch.” This is a high resolution
image. Zoom in until you see the pixels. It should take much
more zooming to do so. That’s because there are so many more
pixels in this image.
We need high rez, or high quality images for print use in newspapers,
magazines, brochures, billboards, flyers, posters, etc. Just about
anytime a photo is used in print, a high quality image is required. A
low rez photo would look terrible in print.
Go to FILE MENU > CLOSE. Do not save any changes you made to
the photo. You do not need to grade this exercise.
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CROP

Crop or cropping: What is it?
Cropping changes the
shape of the image by
cutting part of the image
off. Many photos can be
improved by cropping.
There is often something
distracting in an image that can be removed by cropping, therefore improving it.
Ask any seasoned professional photographer and they will tell you that most of their
photos can be improved by cropping.
Horizontal photos can be turned into verticals, verticals can be changed into horizontals.
Cropping can add impact and immediacy
to the understanding of an image.
It can significantly change the way the
viewer relates to the photo.
To NOT crop means you are ignoring one
of the simplest, yet most important methods of improving a photo.
Beginning photographers often ignore
cropping. There are practice photos available to do more cropping, but almost any
student photo could be used to practice
cropping. I recommend you have them
use their own photos to practice beyond
this lesson.
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Lesson #1:

01-crop from dead center-1

Cropping

Exercise #1:
-Open image 01-Crop from dead
center.
-Click once on the Crop Tool in the
Toolbox and bring it over the image.
-CLICK and HOLD
and SCROLL across
the image to create a cropping box.
Once you let go of
the mouse, you can
still adjust the boundaries of the crop
box. Click on the small boxes in the
corners or sides to make these adjustments (see arrows)
Crop away the top and little from the
left and right sides to place the subject’s head higher in the frame.
-Double click the mouse to crop.
OR hit the Enter Key on the keyboard to crop.

IF YOU MAKE A MISTAKE:
ANY mistake made in Photoshop
can be fixed by going to the KEYBOARD and pressing Control + Z
together. This is the UNDO command.

See the tiny square boxes on the corners
and sides of the photo (see arrows)? You
can place the mouse on any top of one, and
change the shape of your crop box.
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Many beginning photographers make
the mistake of putting a face in the
center. Most professional portraits
(and many paintings) place the head
higher, NOT in the center. Use the
crop tool to correct this and improve
the photo.
You also removed parts of the photo that were not needed or wasted
space. Professionals do their best to
NOT waste space in a photo.

01-crop from dead center-2 / The finished photo. Use this as a
grading guide. Any photo cropped close to this example would
be an A grade.
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In order to save the image you changed, do
a Save As instead of a
Save.

1

Go to File Menu>Save As.
1) Set the location to the
DESKTOP.

2

2) Click on NEW FOLDER to
make a new folder.
3) Name the folder with your
name.
4) Press SAVE.

3

4

The photo should appear in
your folder. Ask your instructor
how to give this folder/image to
him/her.
Because you did a SAVE AS
instead of SAVE, you may reopen the original photo without
any of the changes you made.
Do a SAVE AS for ALL THE
PHOTOS YOU ARE TURNING
INTO YOUR INSTRUCTOR
and save them in this folder.

If you SAVE instead of SAVE AS, you will make permanent
any changes you made to the photo, thus making it impossible for the next student to use the image. Do a SAVE AS
for any photo your are turning in for a grade.
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There is another way to fix
mistakes in Photoshop. Go
to the Window Menu > History.

History Palette

Control+Z only fixes the LAST thing
you did. History can fix something
you did much earlier.

When the history palette pops up,
you can click through the history of
whatever you have done to the photo, allow you go to ‘back in time’ or
go backwards to an earlier version of
the work you have done.

The history palette remembers the
last 15 steps you made. If you wish
to increase this (highly recommended), go the Photoshop Menu > Preferences > Performance.

Change History States to 50 or higher and close the Preferences.
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Lesson #1:

Cropping
Many beginning photographers shoot
from too far away. Or you may decide
you want a different composition.
You can improve/change the photo
by using the crop tool to “zoom in” on
a subject.
Exercise #2
Open the image “02-Crop in tight”
Use the Crop Tool to turn this
vertical photo into a horizontal.
Don’t be afraid to cut off part of his
head.

02-crop in tight-1
Discuss which image
has more impact.
Do a SAVE AS and rename.

02-crop in tight-2 / Use this as a grading guide. If this photo is cropped
close to this example, it would be an A grade.
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03-crop to straighten horizon-1

Lesson #1:

Cropping
Sometimes we shoot a photo a
little crooked or tilted.
You can improve the photo by
using the crop tool to straighten the horizon line.
Exercise #3
Open the image “03-Crop to
straighten horizon.”
-Click and hold and scroll
across the image to create
a cropping box. Make the

cropping box SMALLER
than the image.

Place the Crop Tool Icon
near one of the corners,
just outside of the crop
box.
A small curved arrow will appear. Using the mouse, you
can tilt the crop box.
Double click inside the photo
or hit the ENTER Key to crop.
You have straightened a
crooked photo. This works well
for buildings and other photos,
too.
Do a SAVE AS and rename.
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03-crop to straighten horizon-2 / Use this as a grading guide. If this photo is cropped close to this example,
it would be an A grade. The horizon should be straight to receive an A.

Lesson #1:

Cropping
Sometimes we crop things out of
our photos that are distracting or not
wanted.
Exercise #4
Open the image “04-crop the guy out1.”
Use the Crop Tool to improve this image by cropping out the man in the
background on the right side of the
photo. He is not important to the image and cropping him out makes this
a better photo.
Photojournalists would call the finished image ‘cleaner’ or ‘less cluttered.’
Ask students which image they think
is better.

04-crop the guy out-1

Do a SAVE AS, etc.

04-crop the guy out-2 / Use this as a
grading guide. If this photo is cropped
close to this example, it would be an
A grade.
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Lesson #1:

Cropping
Sometimes we crop things out of our photos that are distracting or not wanted.
Exercise #5
Open the all four of the images ‘05-To crop
or not to crop.”
Have your students try cropping these images, straighten horizon lines if needed,
and try different crops for practice. You
do not need to grade this exercise.
The photos may be cropped in different
ways that are not necessarily wrong.
Discuss the different ways of cropping with
your students and why they did what they
did. For this exercise, there may not be a
right or wrong...usually!

Do a SAVE AS if your instructor wants
these photos turned in. Otherwise do
NOT save any changes you made to the
image.
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Lesson #1:

Rotating.

Sometimes a photo needs to be rotated 90
degrees. This does NOT occur often.
Exercise #6
Open the image ‘06-Rotate 4 ways.”
Go to Image Menu > Image Rotation. Try
rotating the photo 90 degrees four times and
see which version works best. There is no
correct answer in this example.
Now try Flip horizontal and Flip vertical to
the photo and see what happens. Normally
in Photojournalism, it is unethical to flip
a picture in this way.

-Flipping a photo might be done in art, public
relations or advertising photography, but never
in news photojournalism.

06-Rotate 4 ways / You do not need to grade this exercise. You might discuss
which image looks best, although there is no right or wrong answer.
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IMAGE

Image Adjustments: What is it?

Explain to your students that what comes
out of their camera is just the beginning.
What they think “looks pretty good” needs
rethinking if they want to improve their
photography and digital imaging.
Most people think they can take a good
photo. Every company selling them a
camera or cellphone with a camera advertises that the device can do all the work.
If that were true we wouldn’t need Photoshop much. So ask them to think about
photography in this new way.
And this new way is to assume that every
photo can be improved somehow in Photoshop. In lesson #2, we will use Image
Adjustments to further improve or change
the image.
When a photo looks dull, lifeless, or the
color is not right, we can use Image Adjustments to fix it. The photos in this lesson are set up in advance to show this.
There are many ways to make these adjustments through Photoshop. (Some of
these adjustments are beyond what is in
this lesson).
Using student work may be more difficult for you. You
would have to evaluate the image and then recommend what adjustments to make, or let them try on
their own.
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Lesson #2:

Image Adjustments: How to interpret
Levels - Do NOT grade this lesson.
“00-Levels-overex”
When first showing Levels to your students, it
probably won’t make much sense to them. The
histogram is just a black colored shape.
Go to the folder “02-Image Adjust & color
correct.” Open the three photos in the folder
“00-Levels” and then go to Image Menu > Adjustments> Levels. Explain that the shapes
don’t mean that much for this lesson, it’s where
the shape is that does.
Note on the OVEREXPOSED photo of the bricks
at right, the histogram is heavily weighted towards the right side, and nearly non-existant on
the left, with something in the middle.

Overexposed. (too much light when the picture was taken) The bricks at the top left are too bright. Photoshop
cannot really fix this problem much, it cannot bring back
information that was not recorded by the camera to begin
with. Overexposure is worse than underexposure.

The right side is an indicator of how much bright
(or white) area is in the photo, the center represents middle colored tones (like the red) and the
left side is the dark (or shadow) areas. So it represents this photo that has too much bright area,
some middle, and almost no dark area.

rea
ht a

When the black
shape crawls up
against the end of
the histogram, it
means there was
information there
was NOT recorded by the camera,
hence the areas
that are too bright
in the photo.

brig

mid

dle

ton

es

a
are
dow
sha

The absence of the
black shape on the left
side indicates there isn’t
much dark or shadow
area in the photo. And
that’s just how this photo looks, yes? It looks
mostly too bright, just
like the histogram.

When done examining this image, close it, do NOT
save changes.
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Correct exposure. The proper
amount of light reached the CCD
or CMOS chip. Have your students open this photo and check
the Levels.

“00-Levels-correct ex”

We can see the bricks that are in
the sunshine and shadow. The
camera did a pretty good job of
taking this picture. When both
sun and shade are in a photo,
cameras sometimes struggle to
do this correctly.
This histogram has shapes in the
dark area (left side), the middle
area and the bright area (right
side).

When done
examining
this image,
close it, do
NOT
save
changes.

Neither the left or right side is “up
against the wall, a good thing!
That’s why you can see the brights
and darks in the photo well.

“00-Levels-underex”

Underexposed. Have your students open this photo and
check the Levels.
Not enough light when the picture was taken. The shadow
area is so dark we can’t see the details in the reddish bricks
anymore. While Photoshop can help with an underexposed
photo, it cannot bring back information that was not recorded
to begin with by the camera.

rea
ht a

The absence of the black
shape on the right side indicates there is no bright
or white area in the photo.
And that’s just how this
UNDEREXPOSED photo
looks, yes? It looks mostly
dark, same as indicated by
the histogram.

brig

ton
es
dle
mid

are
dow
sha

The black shape is starting to crawl up against
the left end of the histogram. It means some
of the dark or black areas of the photo were
not recorded by the
camera.

a

When done examining this image,
close it, do NOT save changes.
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Lesson #2:

Image Adjustments:
Levels

Setting

Adjusting Levels allows you to properly
set the tones and to some degree, the
contrast of and image. Levels can teach
you about proper exposure. Rather
than just check the Levels, this time we
will change them to improve the photo.
Sometimes a photograph is not exposed perfectly by the camera. In order to maximize the tones available in
the image, we must check and adjust
the Levels. Levels sometimes allows
to adjust for an imperfect exposure...
especially an UNDER exposed image
(not enough light reached the camera’s
CCD or CMOS chip).
Levels are an indication of the brightest,
middle, and darkest tones in a photo. If
they are not set correctly, the image will
be lacking the correct tonal values.

01-Levels-1

A photo with incorrect Levels may appear dull and lifeless or lacking good
color and contrast.
(Even after Levels are set correctly, the
image could need further adjustment to
be pleasing)
Exercise 1

Histogram

Go to the folder “02-Image Adjust &
color correct.”
Open the photo “01-Levels-1.”

empty
area

empty
area

Go to the Image Menu >
Adjustments > Levels
The black, oddly shaped blob is the
oddly named histogram. It represents
those tonal values, dark tones on the
left, middle tones in the middle, bright
on the right side.
Note the empty spaces on the left and
right sides, and the three small triangles
(see the arrows).

You will be moving those little triangles with the mouse. The
reason why the photo you opened looks lifeless and dull is
because we haven’t set those triangles correctly yet.
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-With the mouse, move the two outside triangles so they are underneath
the ends of the histogram.
Don’t worry about the middle triangle
for now.
Press OK.
Now look at the photo. More tones,
more color, more life.
Go back to Image Menu > Adjustments> Levels and take a look at the
histogram now.
It reaches all the way from the left side
to the right side, with no empty space.
You have set Levels correctly. Press
OK.
You should check Levels for every
photo. Some of the time, they will not
be set correctly.
Do a SAVE AS.

Levels set correctly, and
the Histogram looks correct now, with no empty
areas.
Try opening the
photos “Levels 02
and Levels 03” to
further
practice
setting Levels correctly.
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The photo with the correct levels shows bright areas (highlights), dark areas (shadows) and in
between (mid tones). The horizon line is a little off, however.
01-Levels-2 / Use this as a grading guide. You will have to look at the Levels of each student’s photos to determine if they have set them correctly.
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Lesson #2:

Image Adjustments: Grayscale (Black and White)

Color photographs can easily be turned into black and white. Changing from color to black and white is
called changing modes.
Exercise 2
Go to the folder “02-Image Adjust.”
Open the photo “02-RGB to grayscale-1.”
Go to the Image Menu >
Mode > Grayscale
The original Red-Green-Blue
(RGB) image is now black and
white. Do a SAVE AS.
ALTERNATE METHOD:
Reopen “02-Image Adjust.”
Make sure you are opening
the unchanged version of this
photo.
Go to Image Menu >
Adjustments >
Hue and Saturation.

Slide the triangle all the way
to the left (-100) and you desaturate (or remove) all the
color.
This image remains a color
(RGB) photo. It simply lacks
color. As far as the computer is
concerned, it is a color (RGB)
image that looks black and
white. The mode is still RGB.

Close the photo. Do NOT save your changes.
You do not need to grade this exercise.
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Original image
02-RGB to Grayscale-1

02-RGB to Grayscale-2
The finished photo
converted to Grayscale. Use this as a
guide, although you do
not have to grade this
lesson.
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Lesson #2:

03-Grayscale to RGB-Duotone-1

Image Adjustments:
Duotone
Color can easily be added to a
black and white photo.
Exercise 3

Open the image “03-Grayscale to RGB-Duotone-1.”
Go to the Image Menu >
Mode > RGB Color.
The original black and white
(grayscale) photo is now color,
or RGB (Red, Green and Blue).
Go to Image Menu >
Adjustments >
Color Balance.

03-Grayscale to RGB-Duotone-2 / Use this as a grading
guide. Any image close to this would be an A grade.
There can be great variation in a student photo that would
still merit an A. You may choose to NOT grade this.

Slide the triangles and add
Red in the Shadows and Midtones at around 35.
The image is now Reddish.
This image is called a duotone.
Try changing 35 to a different
number.
You can also try adding other
colors instead of red and see
what happens.
Do a SAVE AS.

Duotones are occasionally used in art, PR and advertising, but
rarely in photojournalism.
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Lesson #2:

Image Adjustments: Color
Correction (Toning)

This photo was shot near
an open doorway. Many
photos shot in this type
of lighting are too blue, or
what we sometimes call
too cool or cold.

Many photographs come out of the
camera with the colors not true to
the original scene. There are many
reasons for this. (too many to discuss
here) We can adjust the color of the
image through Hue and Saturation,
and also through Color Balance.

Think of water, ice or icebergs, winter or snow.
They often appear blue in
color, hence the term cool
or cold. Photos shot in the
shade also tend to be too
blue.

Exercise 4

Photos that are too yellow or red are sometimes
called warm or hot.

04-color correct-1

Go to the folder “02 image adjust.”
Open the photo “04-color correct-1.”
Go to the Image Menu >
Adjustments > Hue and Saturation

Try moving the Saturation slider to
the right to +60. You should see a lot
of blue color, too much. Increasing
the Saturation will often give an indication of what colors are dominating
the photo.
Sliding to the left will remove or lower
the color, like you did in the Grayscale assignment earlier.

RETURN THE SATURATION
to 0, or normal.
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Click on the “Master” tab and select
Blues. Now try moving the Saturation slider to the LEFT, to remove
some of the excess blue ONLY.
This way you only effect the color you
want to remove, instead of effecting
all the colors. How much do you remove? Too much tends to look artificial, and can sometimes introduce
digital noise. Sometimes it looks bad
if you do too much. Try a setting of
around -15 or -20 to start.
Try setting the Master tab to CYAN
and remove some of this color, too.
Cyan is blue-green in color.
You will note that this photo is mostly
blue, cyan, yellow and brown.
Compare the original version versus the desaturated one and discuss
which image now appears more ‘normal’ on your computer screen.
Once you have seen this ‘too blue’ effect you will start to notice it on photos shot in the shade or indoors near
a window or open door. You can start
to develop a better ‘eye’ for color using this exercise.
Do a SAVE AS.
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04-color correct-1 / Too blue/cyan.

04-color correct-2 / Use this as a grading guide. The resulting image is less
blue/cyan and should be a little more neutral and pleasing. Ask students which image looks more accurate or pleasing.
Grading this image may be more difficult
since the difference between this and the
original may be subtle. Look carefully.
Removing too much color might result in
a lower grade, such as a B or C.
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Lesson #2:

Image Adjustments: Color
Correction
This photo was shot in the shade and
is a little too blue. Some of the time,
cool or cold tones (blue) are less appealing on skin tones.
Exercise 5

Go to the folder “02 image adjust.”
Open the photo “05-color correct-1.”
Go to the Image Menu >
Adjustments > Hue and Saturation

05-image adjust-1

Try increasing the blue and cyan
saturation and you will notice how
blue/cyan this person’s hair really is.

Now desaturate the Blue and Cyan to
improve this photo (set the slider to
-15 or -20 to begin. Don’t overdo it.
The difference between the original
photo and the desaturated version
will be quite subtle. Look at the hair
to see the most change.

This time, DO a SAVE AS and
save this photo in your folder.
RENAME it “color balance example.” We will use this photo again shortly.
Do NOT grade this lesson yet.
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Lesson #2:

06-color correct-1

Image Adjustments: Color
Correction
This photo was shot under very difficult, poor light on a concert stage.
The lights were red and thus the red
color overly dominates. We will try to
normalize the color for this exercise.
Exercise 6

Go to the folder “02 image adjust.”
Open the photo “06color correct-1.”
Go to the Image Menu >
Adjustments > Hue and Saturation
Because we know this photo is too
red, try setting the Master tab to red
and reduce or remove some of the
red. This may not be entirely successful, do the best you can.
You might try desaturating the yellow,
too, and see what happens. There
isn’t much yellow in this image, or
any other color, for that matter.
This photo is an extreme example of
color that is off. But would you be better off leaving it unaltered? It is, after
all, a photo from a concert where the
lighting is often colored, and therefore, not necessarily wrong.

Most photojournalists would probably leave the
color unaltered, or make only minor adjustments
to the color.
An art director who needs this photo for a CD
cover or advertisement might like the red color.
Might even INCREASE the red color for further
effect.
Close the photo but Do NOT save your changes when you close this photo.
You do not need to grade this lesson.

This can be a point of discussion for
your students.
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Lesson #2:

Image Adjustments: Color
Correction
Some of the time, cool or cold tones
(blue) are less appealing on skin
tones. This time, we will also ADD
color to enhance the image. The opposite of blue is yellow, the opposite
of cyan (blue-green) is red. So we
will add a little bit of yellow and red
and see the effect.
Exercise 7

Go to your desktop and open the
photo you just saved, “color balance example.”

Go to the Image Menu >
Adjustments > Color Balance
Move the triangles and try adding
both red (+5) and yellow (-5) in the
Shadows, Midtones and Highlights.
Press OK.
Do a SAVE AS.
Compare this photo to the original. It
should appear warmer (more red and
yellow). The original version was too
blue and cyan. By desaturating the
blues and cyans, and adding a little
red and yellow, you have made this
image more pleasing without making
major adjustments to it.

Adjusting skin tones is one of many things the Color
Balance control can do, but it is very easy to do too
much. Many beginners overdo it. Being conservative
is usually better.

Skin tones can often look better warm
than cold.
If you add TOO MUCH red and yellow, the photo will look unnatural. Try
this to see the effect.
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05-color balance example, with blues and
cyans desaturated. Note the difference in
the hair.

05-image adjust-3 / Use this as a
grading guide. Grading this image
may be more difficult since the difference between this and the original
may be subtle. Look carefully. ADDING too much color might result in a
lower grade, such as a B or C.
Ask students if they are now noticing the blue/cyan colors and if
they prefer the warmer version.
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IMAGE

Dodge and Burn: What is it?
Explain to your students that Burning
and Dodging is one
of the main tools to
improve a photo.
Even after you have
cropped and then
set/checked Levels,
there is more work to be done.
Many photographs need to be lightened in
certain areas.
Dodging means to make a selected area
of a photo LIGHTER.
Many photographs need to be darkened in
certain areas.
Burning means to make a selected area of
the photo DARKER.
Almost every photo can be improved by
dodging and/or burning. When done well,
no one will notice this, but comparing to
the original, it will be better. Photographs
can gain more impact and clarity through
this process.
There are several examples for your students to practice this skill, but you can
recommend they try it on their own photos
and see how they improve.
The odd terms burning and dodging come from the
darkroom era of photography.
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Lesson #3:

Image Adjustments:
Dodge (or dodging)

Many photographs need to be
lightened in certain areas.
Dodging means to make a selected area of a photo LIGHTER.
Exercise 1
Go to the folder “03-dodge
and burn.”
Open the photo “01dodge and burn 1.”

Dodge Tool
Burn Tool

Go to the TOOLBAR and
click and HOLD the dodging or burning tool icon until
you see the DODGING tool.
Bring it over the photo.

Sponge Tool

We want the dodging circle to
be about the same size as the
area we are lightening.
On the keyboard, press the
right side Bracket key several times to increase the
size of the dodging circle.
Press the left side Bracket
key to decrease the size of
the circle.

Left side bracket		
-smaller circle			

Right side bracket
-larger circle

Be sure you do NOT have the
Caps Lock engaged on the
keyboard.

Try to make the circle about
the size in the example at
right.

01-Dodge and Burn-1
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Lesson #3:
The goal is to dodge, or lighten the banner at far right of
the photo and make it more
visible.
On the upper left side of the
Photoshop screen, find the
Range and Exposure settings.
Click once on the Range and
set to Midtones at around 2535 percent.
Click and HOLD AND
SCROLL with the mouse for
10 to 15 seconds. Move the
mouse up and down, left and
right in order to lighten the entire banner on the right side.
DO NOT click once with the
mouse, then click again
and again and again. This
is a very inefficient way to
dodge. CLICK AND HOLD
AND SCROLL IS MUCH
MORE EFFICIENT.
01-Dodge and Burn-2 / The photo after it has been properly dodged.
Do not grade this lesson yet.
Set the Range to Highlights at
10 and dodge again for about
5-10 seconds.
The banner on the right side
should now be lighter and
more prominent in the photo.
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Lesson #3:

Image Adjustments: Burn ( or
burning)
Burning makes a selected area of
the photo DARKER.
Exercise 1
The goal is to darken the banner near
the center of the photo and make it
less noticeable.
Find the BURNING TOOL in the
TOOLBOX. You may have to click
and hold on the dodging tool to
find it. It looks like a hand.

Dodge Tool
Burn Tool
Sponge Tool

Change the size of the burning circle
using the same bracket keys you
used for dodging.

Left side bracket		
-smaller circle			

Right side bracket
-larger circle

01-Dodge and Burn-2
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Click once on the Range and set to Midtones at around 25-35 percent.
Click and HOLD AND SCROLL with the
mouse for 10 to 15 seconds. Move the
mouse up and down, left and right in order to darken.
DO NOT click once with the mouse,
then click again and again and again.
This is a very inefficient way to dodge.
CLICK AND HOLD AND SCROLL IS
MUCH MORE EFFICIENT.
You might also set the Range to Highlights at 10 percent and darken a little
more, but don’t overdo it. Do a SAVE
AS.

01-Dodge and Burn-3 / The finished photo has been dodged (lightened) and burned (darkened) in certain areas. Most photos need either or both to convey the information more quickly for the viewer. Use
this as a grading guide.
If you do too much dodging or burning, the image will look unnatural and colors make become odd as
well. Use this as the criteria for grading. Too much burning and dodging should result in a lower grade,
such as a B or C. Dodging and burning should never be obvious or unnatural looking.
Discuss which banner is now dominates the image compared to the original (it should be the
one on the far right). Discuss how this image is an improvement over the original.
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Lesson #3:

Image Adjustments: Dodging
and Burning Practice

Burn the sky area

Exercise 3
This photo represents a common
problem in photography. The image has both sunshine and shade.
The exposure might be accurate, but
dodging and burning can help.
Open photo “02-Dodge and Burn1.”

dodge the shadow area

This time try burning the sky to make
it darker and then try dodging the
shaded area to make it lighter.
Try dodging and burning the midtones and highlights as before, but
this time, ALSO try dodging SHADOWS at around 10.

02-Dodge and Burn-1

Do a SAVE AS.
The sky may not burn very well, or
start to look odd if you overdo it.
If you dodge the shadows too much,
the photo will lose too much black
and look lifeless.
Remember, the goal is not to make
it perfect, but make it better for the
viewer to see.

The photo after it has been properly burned and dodged.
02-Dodge and Burn-2 / Use this as a grading guide.
Too much burning and dodging should result in a lower
grade, such as a B or C. Dodging and burning should
never be obvious or unnatural looking.

42

Lesson #3:

Image Adjustments: Dodging
and Burning Practice
Exercise 4
This photo represents a common
problem in photography. The image was poorly exposed by the camera and has white areas that are too
bright (near the nose and paw) and
black areas that are too dark (right
side of the cat’s face and eye).
Can we dodge and burn this image to
make it better?
Open “03-Dodge and Burn-Cat-1.”
Go to the menu IMAGE > Adjustments > Levels.

“Up against the wall” means the histogram extends to
both ends and seemingly beyond. In this example, the
shadow areas and bright areas were not properly recorded when the photo was taken.

Note that this time, the histogram extends to both ends and is “up against
the wall.” This means there is image
information that is missing or NOT recorded by the camera.
This photo is OVER-EXPOSED. Too
much light got to the CCD or CMOS
chip. Over exposure is much worse
than underexposed, and is difficult or
impossible to fix.
If you don’t cook your meal enough,
(undercooked) you can probably
cook it longer and it will be ok. This
is like underexposing a photo. It is
usually still fixable.
But if you OVER cook your food,
you probably can’t fix it. Same for
a OVER exposed photo. It can’t be
fixed very well, or not at all.
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Do not make any adjustments.
Just press OK.
Now try to use what you have learned
about dodging and burning and see
what happens.
Dodging the right side of the cat’s face
with midtones or shadows does very
little. That’s because there is little to
no digital information there to begin
with, therefore we cannot dodge this
effectively. You can’t dodge the black
fur because it was never recorded by
the camera to begin with. If you over
do this, it will simply look gray instead
of black.
The overly bright area near the cat’s
nose and paw also contain little to no
digital information and therefore cannot be burned very well.

03-Dodge and Burn-Cat-1

Dodge the shadow
area on the right
side of the face

Burn the white fur near
the nose and paw

Burning highlights at 10-20 simply
adds graytones to the white area, but
does not add the details of the white
fur, because the details were never
recorded by the camera.
The resulting image might be slightly better, but is not very suitable for
publication. A better exposed image
would be easier to work with. Sometimes Photoshop cannot fix the image, especially if it was poorly shot to
begin with.
Close the photo. Do NOT save your
changes when you close this image.

03-Dodge and Burn-Cat-2 / Not so good results from a poorly
exposed photo. You may use this as a grading guide, or
decide to NOT grade this lesson.
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Lesson #3:

04-Dodge and Burn-1

Image Adjustments: Dodging
and Burning Practice
Exercise 5
This photo represents a common
problem in photography. The camera auto exposed for the bright white
lights but this caused everything else
to go very dark.
Open “04-Dodge and Burn-1.”
Try dodging midtones in the dark areas to improve this image. Change
the size of the dodging circle as needed. Click and HOLD and SCROLL,
do not go “click-click-click-click...”
If you overdo the midtones, you might
make some of the white areas too
bright. Do a SAVE AS.
Do not try to make it perfect.

The photo after it has been properly dodged.
04-Dodge and Burn-2 / Use this as a grading guide. If you
do too much dodging or burning, the image will look unnatural
and colors make become odd as well. Use this as the criteria
for grading. Too much burning and dodging should result in a
lower grade, such as a B or C. Dodging and burning should
never be obvious or unnatural looking.
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IMAGE

Selection Tools: What are they?
Today’s
lesson
touches upon the
great power of Photoshop; the ability to select specific
areas and make
changes to just
those areas.
Many Photoshop tools allow you to select
certain areas and work on those areas,
without effecting anything else in the photo. So today we will work with the Magic
Wand and Lasso Tools.
As you get further into Photoshop, the
more these tools will become important,
so practicing with them is necessary.
Many functions in Photoshop require these tools.
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Lesson #4:

Image Adjustments:
Selection Tools
Exercise 1
The burning and dodging tools work
well for general areas, but there are
times when we want to work on an
area more accurately and precisely.
Selection tools let us do that.
Go to the folder “04 selection
tools” and open the photo “01-Magic Wand-1.”
Go to the TOOLBOX and click once
on the Magic Wand. It looks vaguely
like a microphone. In the upper left
side of the computer screen, find
“Tolerance” and set to 15.

01-magic wand-1

Magic Wand.

Bring the Magic Wand into the white
wall on the far right of the photo and
click ONCE. It should select the entire area.

Click
once
here.

See the dotted lines surrounding the
white wall? You have used the Magic Wand to select it. The Wand works
by selecting all the pixels that are the
approximately the same color or tone
for you.
If this didn’t work, on the KEYBOARD
press Control + D to Deselect the
area, and try again.
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Go to the SELECT MENU > Modify
> Feather.
Set pixels between 1 to 3. Feathering
will make the borders of the selected
area a little softer (less hard edge)
and will blend what you are about to
do more smoothly.

Go to Image Menu > Adjustments >
Levels.
Try adjusting the levels and see what
happens. The only area effected is
within the borders of the selected
area.
So you could use
the Magic Wand to
select an area, and
make it brighter
or darker, like the
dodging or burning tools, but more
precisely.

Make
this
area
darker
or
lighter

You will notice
that if you make
the area too dark,
it doesn’t look so
good.
The tool
may be called
magic, but it can’t
work wonders.

01-magic wand-2 / Use this as a grading guide. The area may be either darker or
lighter and still be correct.
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Now use the magic wand on the blue
sky.
-Mouse click once in the AREA 1 as
noted in the photo at right.
-HOLD DOWN THE SHIFT KEY and
mouse click once in area #2.
-HOLD DOWN THE SHIFT KEY and
mouse click once in area #3.

Area 1

Area 2
Using “SHIFT-click” you can ADD
to the area first selected.
(“Alt-click” removes the area)
You may have to SHIFT-click 3 to 5
times to select the entire blue sky
area accurately. Make sure you are
ONLY SELECTING THE SKY, not the
light pole/globes or buildings.

Area 3

Area 1
selected

Go to the SELECT MENU > Modify
> Feather.
Set pixels between 1 to 5. You may
need to experiment with this number.
Area 2
If you need to start over, press >
Control+D on the KEYBOARD to
deselect and start the process over
again.
Once you have selected the area, go
to LEVELS again and use it make the
sky brighter and darker. Don’t overdo
it.
On the KEYBOARD, press Control
+ D and deselect everything.
Now try changing the TOLERANCE
to a lower number, like 5 and try to
select the blue sky again and see
how it works.
On the KEYBOARD, press Control
+ D and deselect everything. Do a
SAVE AS.

Area 3

Control+D on the KEYBOARD
to deselect.

5

32
Just for practice, set Tolerance to 32 and select the sky
again. The lower the number, the LESS area will be selected. The higher the number, MORE area will be selected.
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01-magic wand-3 / Use this as a grading guide. The selected area may be either somewhat darker or
lighter and still be correct. If Levels are changed too much, the selected area may look pixelized or noisy,
or just not quite right/unnatural. If so, downgrade the assignment to a B or C.
If the sky is poorly selected, the area around the four globes may appear odd or not well selected. Normally you might downgrade for this, but using selection tools can be tricky without much practice. Since
this is the student’s first time, you might be lenient in grading.
The purpose of the selection tool lesson is to learn the software. Whether you would use selection tools to
darken the building or the sky is a subject for discussion. Most of the time, photojournalists would not do this, or
would be very subtle about it.
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Lesson #4:

Image Adjustments:
Selection Tools
Exercise 2
Another way to select a specific area
to work on are the LASSO tools.
They look like a rope lasso from the
old American West.
Open “02-Magnetic Lasso.”
Go to the TOOLBOX and find the
Lasso Tools. You will have to CLICK
once and HOLD on the Lasso icon to
see all the Lasso Tools. Select the
Magnetic Lasso.

Bring the Magnetic Lasso to the edge
of the old Yashica video camera and
CLICK ONCE to set an anchor point.

Lasso

Polygonal Lasso

Magnetic Lasso

The Magnetic Lasso works by seeing
the difference in contrast between
pixels. It tries to follow the edge of
the object and ‘snaps’ the drawn line
to it, like a magnet.
It works very well when the object to
be selected, like this old movie camera, is set against a plain background.
If the background were busy, or multicolored, the Magnetic Lasso might
not work very well at all. You would
probably use the regular Lasso instead. Try it and see the difference.
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02-magnetic lasso-1

Now just scroll with the mouse and
follow the outside edge of the camera
all the way around. It will follow the
mouse.
CLICK ONCE to set an
anchor point and then draw
all the way around.

Follow the edge all the way around,
including the hand. You should see
the dotted lines (sometimes called
the ‘marching ants’).
When you get back to where you
started, a VERY SMALL CIRCLE will
appear. CLICK ONCE to complete
your selection.

IF YOU MAKE MISTAKES:
If you don’t select all the area you
want, you can add
to the area by holding down the SHIFT
KEY. You will see
a small PLUS SIGN. CLICK AGAIN
with the mouse. Redraw until you select the area correctly. Mouse CLICK
ONCE to complete the re-selected
area.

If you select TOO MUCH, hold down
the Alt KEY to get the MINUS sign.
Click with the mouse and draw to remove the area you don’t want.

Not enough

Perfect
Selection

TOO MUCH

Mouse click to complete your de-selected area.
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Once you have completely selected
the camera and hand, go to the
SELECT MENU > Modify > Feather.
Set pixels between 1 to 3.
smooths your selection.

This

Now Go to LEVELS and make some
adjustments. The only area effected
is INSIDE the dotted lines. Press
CANCEL when done.
Go to SELECT > INVERSE. This will
reverse the selected area.
Go to the menu EDIT > FILL.
“Fill” means we will fill the selected
area with a color, in this case black.

Click and
HOLD to
see menu
options.
Set CONTENTS to BLACK.
Set BLENDING to NORMAL
Set Opacity to 100%
Press OK.
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Do a SAVE AS.
By INVERSING the selected area,
we reversed the original selection of
the camera. The background is selected instead. Handy!
You can do many things with a selected area, including Levels, Fill,
and other things beyond the scope of
this lesson.
This lesson shows you what can be
done with Photoshop, sometimes to
alter the original image beyond normal.
Changing the background color is
something not usually done in Photojournalism. You might see it done
more often in art, PR, or advertising
photography.
02-magnetic lasso-2 / The finished
photo. Use this as a grading guide.
If there is a slight white border around
the camera, it’s because your original
selection wasn’t perfect. Don’t worry
about it for this lesson.
The Lasso Tools take a lot of practice
to get good at. A reasonable attempt
to do this assignment is all that is required to do this correctly. You would
downgrade if the selected areas were
so poorly done that a large area of
white still shows around the edge of
the camera.

Lasso

Polygonal Lasso

Magnetic Lasso

What about the other Lasso tools? The regular Lasso requires you to
draw precisely with the mouse, with no help from the computer. It can
be very useful when the Magnetic Lasso will not work on your image,
which can be very often. It is harder to use.
The Polygonal Lasso draws straight lines. Click once and draw and
then click to set a point, then keep drawing more straight lines.
Feathering, or smoothing your selection takes practice to get used to.
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Lesson #4:

Image Adjustments:
Selection Tools

2) click once to set another anchor point and
then draw to the right

3) set another
anchor point in
the corner

Exercise 3
Open “03-polygon lasso.”
Find the Polygonal Lasso
Tool in the Toolbox.
Find a point either on the
white building and click
ONCE to set an anchor point.
With the mouse, draw a straight line
until you reach a corner, then click
ONCE AGAIN to set another anchor point.
Keep doing this until you have selected the area you wish. When you
have completed drawing all the way
around, you should see a tiny circle
appear next to the tool. Click once
to complete the selection.
IF YOU MAKE A MISTAKE:
Remember, SHIFT-CLICK adds
to your selected area, in case you
missed an area.
Alt-CLICK removes the area.
If you need to start over, go
Control + D to deselect.
When done, try Feathering 1-3 pixels.
Then try Levels, Inverse, Fills, etc
as you wish.

1) start here: click once
to set an anchor point
and then draw to the
top.

4) set another
point in the
corner

03-polygon lasso-1 / Try starting the Polygonal Lasso Tool
here...click once to set an anchor point and draw a straight line
up towards the top. When you have completed drawing all the
way around, you should see a tiny circle appear next to the tool.
Click once to complete the selection.

Do a SAVE AS.
For further practice, try the regular Lasso Tool, set an anchor point
someplace and see if you can draw
and select an area. Pretty hard!
The regular Lasso Tool
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03-polygon lasso-2 /
Use this as a grading
guide.
Levels was applied in
the selected area to
make it darker in this
example. Too much of
a Levels adjustment
will make the area appear TOO dark or TOO
light and a lesser grade
should result. If the
photo appears unnatural, downgrade to a B
or C.

If the area is not selected
well or is obvious, a B or C
may result.
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CLONE

Clone Stamp Tool: What is it?
Today’s lesson is
about The Clone
Stamp Tool, a copy
and paste tool. You
select an area of
your photo first, then
copy that area into another part of the image. To clone something is to make an
exact copy.
Students will use this tool to make changes
to an image that should be imperceptible.
It is one of the most dangerous tools in
Photoshop because it allows major changes to occur in an image that are difficult or
impossible to detect later. So this, too, is
about the power of Photoshop. Be sure to
explain this to your students.
The Clone Stamp Tool is easily abused,
especially for those in Photojournalism.
You can ask your students to try this tool
on their own photos, however most of the
time, they will use it without thinking about
the consequences.
Art/Public Relations/Advertising photography is less effected by this abuse.
“With great power comes great responsibility.”
				– Stan Lee
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Lesson #5:

01-clone-1

Clone Stamp Tool (Cloning)
The Clone Stamp Tool is a copy and
paste tool. You select an area of your
photo first, then copy that into another part of the image. To clone something is to make an exact copy.
Exercise 1
Go to the folder 05 “Cloning” and
open “01-clone-1.”
Find
the
Clone
Stamp Tool in the
Toolbox. It looks like
an old fashioned rubber stamp. Do NOT
use the Pattern Stamp Tool.
Bring the Cloning Tool into the photo,
near the top of the photo on the white
wall area.
You will see a brush circle appear.
Using the bracket keys, make it about
the size seen in the photo upper right.

Press the Alt Key +
mouse click once here.
You have just copied the
pixels INSIDE the circle.
Then move the circle on
top of a spot to fix. Click
ONCE to paste into the
circle.
Continue to
Alt+Click to
fix the rest of the white
wall as best you can.
Your goal is to
clean up the wall, remove cracks,
other items and make it
look smoother.
You might have to
change the size of the
circle using the Bracket
Keys.
Use the HISTORY
palette if you do not like
your work and want to
start over.
Do a SAVE AS.

01-clone-2. This type of repair is usually
not ethical for photojournalists.
But if you were an art photographer you might
do this.
Use this as a grading guide. An A grade
would result from cleaning up most of the
wall’s cracks, but this is quite subjective.
Downgrade if it looks unnatural or strange.
Discuss whether the image is actually improved or not. The purpose of this lesson is
to learn to use the Clone Tool. A reasonable
attempt by a student is all that is required.
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Clone Stamp Tool (Cloning)

02-clone-1

Exercise 2
Go to the folder 05 “Cloning” and
open “02-clone-1.”
Remove the writing and symbol on
the hat using the Clone Tool. You will
probably have to change the size of
the brush circle with the bracket keys.
Do your best to make this look as
smooth as possible.
Use the HISTORY palette if you do
not like your work and want to start
over.
Do a SAVE AS.

02-clone-2

Photojournalists would consider this
an unethical use of Photoshop.

02-clone-3

02-clone-3 / Use this as a grading
guide. The purpose of this lesson
is to learn to use the Clone Tool. A
reasonable attempt by a student is
all that is required. Downgrade if it
looks unnatural or strange.
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mouse click here

Clone Stamp Tool (Cloning)
Exercise 3
Open “03-clone-1.”
Bring the Cloning Tool into the photo,
just below the black opening in this
photo of a wood plank on the right
side.

03-clone-1

You will see a brush circle appear.
Using the bracket keys, make it about
the size seen in the photo.
On the KEYBOARD, press the Alt
Key + MOUSE CLICK ONCE in that
spot. You have just copied the pixels
INSIDE the circle.
Move the circle up and over the black
area and CLICK ONCE and SCROLL
left. You will begin to paste into the
black area. When you get to the
hole, stop or you will copy that, too!

scroll left

03-clone-2

Do NOT use the mouse to “click-clickclick-click” over and over. This is an
inefficient way to use the Clone Tool
and usually does not look very good.
Move to the left side of the photo
and Alt+CLICK again and continue
to clone over the area until you have
filled it in. Do a SAVE AS.
Cloning can be obvious, so care must
be taken to do this well. It takes a lot
of practice to get good at this.

03-clone-3

Photojournalists do NOT use this tool
as shown in this example as it can
significantly alter the image.
03-clone-4 / Use this as a grading
guide. The purpose of this lesson
is to learn to use the Clone Tool. A
reasonable attempt by a student is
all that is required. Downgrade if it
looks unnatural or strange.

03-clone-4
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alt key + click here

04-clone-1

Lesson #5:

Clone Stamp Tool (Cloning)
Exercise 4
Go to the folder 05 “Cloning” and
open “04-clone-1.”
Remove the word “Mercury” from this
old car.
Set your clone tool circle at the far left
and Alt+CLICK once.
Move the circle over the letter “M” and
CLICK and HOLD with the mouse
and continuously scroll right. See if
you can do this on ONE scroll of
the mouse.
It will be important to get the size of
the circle the right size. You may
have to try this several times before
you get it correct.
You might have to fix the sky on the
right top of the photo. See if you can
use the Clone Tool for that.
Do a SAVE AS.
Photojournalists would consider this
an unethical use of Photoshop.
“04-clone-2 / Use this as a grading guide. The purpose of this
lesson is to learn to use the Clone Tool. A reasonable attempt by
a student is all that is required. Downgrade if it looks unnatural
or strange.
Now that the students have used the Clone Tool several times,
discuss the power of this tool. Should it be used to remove or alter
a photo? When is the proper time to do this? Why would photojournalists NOT use this tool?
Would you use the Clone Tool to improve someone’s face to make
them appear younger or better? Discuss the difference between
showing a photo of the president of a country versus a photo of a
model advertising a skin care product.
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FILTERS

FILTERS: What are they?
Filters do wondrous, if easy
things to make a
photo fantastic.
Students will use
their skills with
selection
tools,
levels, etc, to further change the
image.
This lesson combines many of the
skills you have
taught your students so far. It’s
an excellent and
enjoyable way for students to practice.
Filters are rarely used in Photojournalism.
The filters themselves require little skill
to use, however. A 10-year-old can use
them. It can be hard to make a filtered
photo that is truly artistic, despite what
could be described as amazing results.
Explain this to your students. This lesson
is more about using the skills they learned
in the previous lessons.
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Filters
Filters do wondrous, if easy things to
create fantastic images using Photoshop.
Exercise 1
Go to the folder 06 “Filters.” You
may open ANY of the four photos
there for this lesson.
Go to the FILTER MENU > ARTISTIC
> Colored Pencil.
When the menu comes up, try all of
the filters and see what happens.
Some of the filters can take a lot of
computing power to apply and it may
take time to show what the filter does.
Be patient.
Photojournalists would consider this
an unethical use of Photoshop.

Scroll through the various Filters available under “Artistic” to see what they

Change
these
settings
to further
adjust
the filter.

Change the
size of the
image by
clicking here.
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Filters
Some of the Filters won’t be very
obvious, so don’t be disappointed if
you don’t see major changes in the
image.
I recommend you try:
ARTISTIC
BRUSH STROKES
DISTORT
SKETCH
STYLIZE
TEXTURE
The other filters have purposes beyond this lesson.
You can add more than one filter to
the photo at a time.
Close the photo, Do NOT save your
changes.
Photojournalists would consider this
an unethical use of Photoshop.
Generally, the only filter used by photojournalists is the unsharp mask filter. It is NOT used to sharpen an out
of focus photo.
When photos are printed on paper,
they can lose sharpness for various
reasons (including dot gain). Unsharp mask can be used to make up
for this loss.

After students have had a chance
to look through the various filters,
they can close the image without
saving. Do NOT grade this lesson.
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Filters-05-1

Filters
Exercise 2
Let’s use some of your new Photoshop
knowledge with the filters.
Open the folder “Filters-05”
Open the image “Filters-05-1
Use the Magnetic Lasso Tool to select
the top flower.

Filters-05-2

Go to SELECT > MODIFY > FEATHER
and feather 1-3 pixels.
Add any filter you want to the selected
area. Use a filter that is obvious.
Press Control + D on the KEYBOARD
to deselect.

Use the Magnetic Lasso to select the
bottom flower.

Filters-05-3

Go to SELECT > MODIFY > FEATHER
and feather 1-3 pixels.
Add a second, different filter. Again,
find a filter that makes a big change.
NOW go to the menu IMAGE > ADJUST > LEVELS.
Try playing with the Levels to further
enhance your image... or not!

Maintain the selected area this
time, DO NOT DESELECT.
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Filters-05-4

HOLD down the SHIFT KEY to add to
your selection. Use the Magnetic Lasso to
select BOTH flowers.
Go to the menu SELECT > INVERSE.
You just reversed the selected area.
Remember how we made a photo look
black and white? Go to the menu IMAGE
> ADJUSTMENTS > HUE AND SATURATION and move the Saturation slider left
to remove the color of the selected area.

Go to LEVELS and set them INCORRECTLY, as
in this example by moving all three triangles far
to the left. Normally, we would NOT do this, but
for artistic purposes, it’s ok.

Filters-05-5

You are only effecting the area outside the flowers.
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Go to the menu SELECT > INVERSE
again. You just reselected both flowers.
Go to LEVELS and set them INCORRECTLY again, as in this example by moving all
three triangles to the middle. Normally, we
would NOT do this, but for artistic purposes,
it’s ok.

The resulting photo demonstrates the power
of Photoshop to alter images. Be careful
with this power to alter reality! ANYONE
can alter a photo very easily.
Use the HISTORY palette if you do not like
your work and want to start over.
Do a SAVE AS.
Photojournalists would not use Photoshop
to produce this type of image for a newspaper.
Filters-05-6 / You may use this as a grading guide, but there will be a nearly infinite amount of variation in this image.
You may decide to not grade it if you wish.
This image should appear unnatural but
perhaps spectacular.

Filters-05-6

This is the END of your lessons! Thank you!
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