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Hands-on Tutorial

 Reveal Formatting -

1. Create a Template: Check Your Current
Choice of Language and Basic Font Styles Selected tent

a) Open a new document. Sample Text

[] compare ko anather selection

b) For Windows version, go to the Format menu and

Formatting of selected text
[ElFont

select Reveal Formatting... Font:

(Default) Times Mew Roman
12 pt

¢) When the Formatting Palette appears, you should

Lanquage:
(Cther) English (U.5.3

check if the language and the basic font for text, etc.
gzrl:?;aap:':i Numbering

are what you preferred. ElSection

d) To modify, click on the “plus” icon to reveal the options for modifications.

e) For Mac version go to the View menu and select Formatting Palette...You can
check the basic font styles here. Go to the Tool menu and select Language to ensure

you have chosen the appropriate language.




Cemten for Facully Development, and Support

2. Create a Template: Format Styles to Create Structure

a) Both versions should have the Formatting
Palette > Styles and Formatting opend from last

step.

b) For the Windows version, you will see the list of
Available Styles appear by default. For the Mac
version, you will click on the Styles tab to see the
Available styles by default under the label of Pick

Style to Apply.

Styles and Formatting

®| 8| a

Formatting of selected te:

Meormal

't

Pick formatting to apply
Clear Formatting
Heading 1
Heading 2
Heading 3

| Meormal

1

¢) To test your choice of Styles and Formatting for the structure of your content, you

will type the following dummy text and select the appropriate Styles to visualize the

results. For example, type “Heading 1” and click in this line of text, and go to the

Formatting Palette >Styles and select the style of Heading 1 and see the change

being applied. Repeat the steps to apply Styles with dummy text “Heading 2”,

“Heading 3”, “Normal paragraph of text”, etc. to the rest of the document.

d) To modify the attributes in the Styles click on the downward arrow next to the

specific Style and click on the Modify button. In the Modify Style window click on

Format button to reveal options such as Paragraph, Font, etc. Choose Paragraph to

adjust Alignment, Indentation, and Spacing.

Paragraph

Formattinn of selected text

- - Froperties
ndents and Spacin Line and Page Breaks | Asian Typograph
T Facha Pag ypography ame: [Heading 1 | | [rew styte...
General
Alignment: v Cutline level: pia to apply
Style based on: | 11 Mormal e | .
matting
Indentation Style For Following paragraph: | 1l Mormal v| ("T
Left: Special: By: Formatking - &D@ 1 \IV
- - —
Right: o = {rone) - = |Ar|a| v| | 18 v‘ |£| £ |Latin b ”g 2 n
Automatically adiust right indent when document grid is defined |§ = = = |= | = = IZ IZ = iE
Spacing J 3 1
g -
Before: z0pt > line spacing: At Sample Text Sample Text Sample Text Sample Text |1|
. 20 ~ . ~ Sample Text Sample Text Sample Text Sample Text
After ki Single “ |—|" Sample Text Sample Text Sample Text Sample Text
[[] Don't add space hahwsen paratraphs of the same style Sample Text Sample Text Sample Text Sample Text
= Sample Text Sample Text Sample Text Sample Text
Snap ko grid when document grid is defined Sample Text
Preview Mormal + Font: {Default) Arial, 16 pt, Bold, Kern at 16 pt, Space
Before: 12 pt, After: 3 pt, Keep with next, Level 1
[[] add to template [] automatically update
@
|
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After you are done, go to the File menu and Save document as Mytemplate and
choose Save file type as Document Template. Automatically this template (.dot) will

be saved in the Microsoft Template folder.

Apply or Modify Styles in Content with Mytemplate
For the Windows version, go to the File menu and select New...You will see the New

Document window open on your right. Under the Templates section, click On my

el ||
#  : New Document

b)

d)

New

] Blank dacument
§| ] %ML document
— | ] web page
MJ From existing document. ..

G E E Templates

_ Search online for!
Previgw

03) Templates on Office Cnline

&M Cin iy compuker. .. —
[ On oy Web sites. ..

Preview not available,
|Recently used templates

2007 weekly calendar (53-pp.)

Create Mew
® Document () Template

[ Templates on Office Online l [ (o] 4 ] [ Cancel ]

computer... and select Mytemplate.dot and click OK when the templates appear. A
new untitled document will open with the styles that were preset in Mytemplate.dot.
For Mac version, go to the File menu and select Project Gallery... In the Project
Gallery > New tab window, select My Templates under Groups on the left panel.
You will see all the templates. Select Mytemplate that you just created and click Open.
A new untitled document will open with the styles that were preset in Mytemplate.dot.
For both versions, open the document < inaccessible_aboutsjsu.doc>in the
Accessible Word folder on the desktop and copy the entire content.

Paste the content in your new blank document and save this document as

accessibleword.doc. in the same folder (Close the inaccessible_aboutsjsu.doc.)
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e) Select all the content in your new document and go to the Styles and Formatting
Palette and apply the Clear formatting function. Now you can reapply the appropriate
Styles to the appropriate structure elements in your contents by repeating the
Formatting Styles procedure. For heading: place your cursor in the line of a heading 1,
and go to the Formatting toolbar and select heading 1. The style will be applied to the
whole line of text. For paragraph: place your cursor in the line of a paragraph, and go
to the Formatting toolbar and select Normal. The style will be applied to the whole
paragraph of text.

f) If you need to modify the Styles and overwrite the current template’s styles, you can by
repeating the same procedure as you set your Styles for the template.

Fnrmatting of selected text

Paragraph odi ‘
N N Properties
ndents and Spacin Line and Page Breaks | Asian Typograph
T pachg Pag ypography Hame: [Heading 1 | | [riew styte...
General
Aligriment: v Cutline level: pato apply
Style based on: | 11 Mormal i | .
matting
Indentation Style For Following paragraph: | 11 Mormal - | (‘T
Lef Specd: by emsitrs _ <—hg )
- —
e - 3 o) @ = [arial vi[te ~|[B| 1 flatn v ng 2 0
Automatically adjust right indent when document grid is defined % = = E |j = = | IZ 2 | E iE
Spacing Jd 3 1
g -
Before: 20pt > line spacing: Ak Sample Test Sample Toxt Sample Text Sample Toxt |1|
' 20 = ) ~ Sample Text Sample Taxt Sample Text Sample Test
After h{ Single “ I—I" Sample Text Ssmple Text Sample Texdt Sample Text
[ pon't add spare hetween paragraphs of the same style Sample Text Sample Taxt Sample Tt Sample Tt
- Sample Text Sample Text Sample Text Sample Text
Snap to grid when document grid is defined Sample Text
Preview Mormal + Font: {Default) Arial, 16 pt, Bold, Kern at 16 pt, Space
Before: 12 pt, After: 3 pt, Keep with next, Level 1
[[] add to template [] autamatically update
@
| ‘
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g) To examine if your structure of headings are correct, go to the View menu and select
Document Map. On your left panel an outline of the different levels of headings in

your content will appear.

h) To examine if you have unnecessary paragraph returns in your content that would

interfere with JAWS when reading line by line, click on the T Show/Hide Paragraph

icon in the Standard Toolbar to show the Paragraph icons in your document.

i) Select and delete these extra paragraph marks Y. To achieve specific line or paragraph
spacing in page layout, always modify the Spacing (before or after) in Paragraph option
in the Modify Styles window (see figure above). Click the Paragraph icon in the
Standard Toolbar to hide the paragraph marks.
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Insert Hyperlinks and Create Link Titles

Type the description of the hyperlink’s destination and the URL in the document in

parenthesis. For example: Home Page of San Jose State (http://www.sjsu.edu/).

Highlight and copy your URL.

Highlight your hyperlink’s destination description and right click to select Hyperlink.

The Insert Hyperlink window appears. Use the keyboard short cut Control V (Mac
version Command V) and paste the copied URL in the Address field. Click OK when

done. The result will look like Home Page of San Jose State (http://www.sjsu.edu/).

Create Text Equivalent Information to Your Images

To create Alternative Text

For Windows version only: Double click on an image (or right mouse click) and the

Format Picture window will appear.

Select the Web tab and enter the short and distinct description for your image in the
Alternative text (Alt text) box. Click OK when finished. Alt text will be hidden but

will be recognized by assistive technology.

Format Picture

Colars and Lines Size Lavout Picture

Alternative text:
photo of a group of voung graduates

Web browsers display alternative text while pictures are loading or if they
are missing. Wweb search engines use alternative text to help find Web
nanes Alrernative bevt ic alen tced bn accict ncere with dicabilitie

To create caption

Select image and click your cursor after or below the
image.

For Windows version: Go to the Insert menu >
References and select Caption... A Caption window
will open.

For Mac version: Go to the Insert menu > Caption...

Caption

Caption:
Figure 1|
Options

Label: Figure

[ Exclude Iabel from caption

X

[&utoCaption...] [ oK ] [ Cancel ]
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d)
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A Caption window will open.

Input the text description of the image in the Figure 1 field.
Click OK.

Modify the default style for Caption if necessary.

Insert Table and Repeatable Table Heading
Click your cursor for the insert table location. Go to the Table menu > Insert >

Table... (or click on the table icon in your Formatting toolbar and drag your cursor
to your preferred number of columns and rows)

In the Insert Table window, fill in the number of rows and columns.

Click OK.

Create a heading as a description for each column in your table in the first row. You
could also select this heading row and choose a bolder font or fill the background of
cells to a different color to highlight this row.

Highlight this row of heading and go to the Table menu and select Heading row

repeat. This function will repeat your heading row when the table overflows to another

page.

Convert Document to PDF for Web Access
For Windows version: Go to the Adobe PDF menu and select Convert to Adobe

PDF.

For Mac version: Go to the File menu and select Print... In the Print dialog box
click on PDF button at the bottom and select Save as PDF.

By default setting, the PDF document will open automatically in Acrobat after

generating the document as PDF.

Check Accessibility in Acrobat
Go to the Advanced menu > Accessibility and select Quick Check You will be

notified if you have problems or not in a message window. If you have problems, then
do a Full Check. You can select or check all the boxes of accessibility criterion. A

check report will be generated and informing you what and where are the errors.
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i) Check Language (specification of
type of language by default) in
your .pdf
(1) Go to File menu > Document
Properties > Advanced >. Find
Reading Option and under
Language, select the language of

your choice

iii) Add Alternative Text after adding
Tags
(1) Go to Tools menu > Advanced

Editing > TouchUp Object Tool.

(2) Click on the object, such as
image, and right click and select
Properties.

(3) Select the Tag tab in the

Properties window and enter the

necessary
information in the
fields. Click Close.
c) Save the document in
Acrobat.

Figure 1 Photo of

E3)

Document Properties

Description | Security | Fonts | Initial View || Custom Advanced

PDF Settings
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Language:
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TouchUp Text Toal
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_-:'_-f TouchUp Object Tool
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Content | T3@ | Text | Color

Type: |Figure V

Title: |
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A group of 2007 535U graduates

Alternate Text:
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Language: L
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Optional

Insert Linkable Bookmark for Sub Topics
We first identify the link’s destination then we create the launch pad for the link.

Place your | beam cursor the space for book marking your destination, such as click
before a sub topic in your copy.

Go to Inert menu >Bookmark...

Create a one-word label for your bookmark, such as <tutorial>. Click Add.

Highlight the text where you want to click and link to this bookmark. Go to Insert
menu > Hyperlink.... (or right mouse click). The window of Insert Hyperlink will
open.

Instead of inputting a URL, click on Bookmark button. In the new window, select the
bookmark for this text link. Click OK.

Save Word Document as Filtered HTML
Go to File menu > Save as...

Choose “Web page, filtered *.htm, .html” after Save as type. Click Save. (For Mac
version, save as “Web page”)

A .html file and a folder with the same file name will appear together in the location
where you saved. These two items should always go together.

Go to File menu > Web Page Preview to view your file.

Make Your Web Page a Valid HTML Document
Open your .html file with Notepad. (For Mac version, open with Text Edit) You will

see the source code of your document

Copy and paste the following line of code to the very top of the document. This should
be the first stand alone line: <IDOCTYPE HTML PUBLIC *“-//W3C//DTD HTML
4.01Transitional//EN””http://www.w3.0rg/TR/html4/loose.dtd”>

Find the line that says <style> in the top section of the source code and add the code
below so that the line reads

<style type=""text/css”>

10
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4. Use Third Party Product to Save as Accessible Web Page
i) Hlinois Accessible Web Publishing Wizard (PC)

(http://www.accessiblewizards.uiuc.edu/examples.php)
i) LecShare (both Mac and PC) (http://www.lecshare.com/)

Materials have been adapted from Kathy Kimball, Assistive Technology Specialist, SLO at the
EnACT/CSU ATI Summer Accessibility Institute, July 9-11, 2007
Permission has been granted from the Institute organizer for reuse of this material in this CSU

related event.

11
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