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CREATING ACCESSIBLE WORD DOCUMENTS
Overview

This tutorial is written for Microsoft Office Word 2008 for the Macintosh. Topics covered in this tutorial include creating accessible document through the use of styles, hyperlinks, caption or alternative text, and tables. Information about converting a Word document into an accessible PDF document is also included. A list of resources related to accessible documents is provided at the end of this tutorial.

The goal for creating accessible documents is to ensure that all aspects of the content, including the organization, sequencing, meaning and relationship between visual elements, are available to all users. Structural formatting is an essential element of accessible digital content.  It describes the structure of the content, allow readers to scan through, identify, and better understand the author’s organization of the content.  Structured Word documents are more likely to be accessible to other types of technology such as, search engines and when converted to other file types such as, HTML or PDF.  Accessibility can be added to a Microsoft Word document either during its creation or after all content has been finalized.

Learning Objectives

After completing this training you should be able to:

1. Define what makes a Word document accessible

2. Know how to use Document Map

3. Structure a document using the Styles feature of Word

4. Minimize paragraph returns

5. Add alternative text to describe a graphic contained in a Word document

6. Insert an accessible hyperlink

7. Format a simple table to be more accessible

8. Repeat header row when the table breaks across two or more pages

9. Convert an accessible Word document into a PDF document with tags
Prerequisites

Individuals using this tutorial should have basic computer skills and the ability to work in the Macintosh operating system. 
What is Accessibility?

Accessibility in terms of electronic documents generally refers to facilitating the use of technology for people with disabilities. Providing equivalent access to electronic documents for all faculty, staff and students across the CSU system is articulated in Executive Order 926 (EO 926) at http://www.calstate.edu/eo/EO-926.html.  This Executive Order formalizes and documents all CSU’s responsibilities to comply with the requirements of Section 508 of the federal Rehabilitation. To learn more about accessibility requirements for the CSU, visit About the Accessible Technology Initiative website at http://www.calstate.edu/accessibility/.
The focus of this tutorial is to create documents that are accessible to individuals with a visual impairment and to those who require the use of an assistive technology such as, a text reader, to navigate and read documents. Students with physical disabilities, learning disabilities and English language learners may also benefit from the formatting features of an accessible document. 

What Makes a Word Document Accessible?

Accessible Word documents can be read intelligently by text reader software (software used by the visually impaired to have text on the screen read out loud).  More specifically, accessible Word documents should include the following: 

1. A Document Map to show the structure of a document

2. Appropriate Heading Styles to define the hierarchical structure of a document

3. Use the Spacing feature of Styles instead of carriage returns to define spaces between paragraphs

4. Caption or alternative text to explain all graphics or images so that the visual information can be understood in an equally effective way by the visually impaired

5. The name of the web site with hyperlinks and URLs

6. Header rows are repeated when the table flows to subsequent pages

NOTE: Some users cannot perceive certain colors such as, green and red.  Use a style such as bold or capitalization to emphasize text in a document instead of relying on color.
Document Map

The Document Map provides a quick way to move around in a document that contains headings. Follow steps below to activate and deactivate Document Map.

1. On the View menu, select Print Layout.  Next, select Navigation Pane.
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Figure 1. Two screen shots of View menu with Print Layout highlighted on the left and Navigation Pane highlighted on the right
2. In the Navigation pane on the left, select Document Map from the drop down box. The Document Map will list all the styles you have assigned for the document.
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Figure 2. Document Map selected from the Navigation Pane drop down box
3. To close the Document Map, select Navigation Pane from the View menu again to deselect/deactivate it.  The check mark will disappear next to Navigation Pane.
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Figure 3. The View menu with Navigation Pane deselected

Structure the Document Using Styles

Structural formatting is an essential element of accessible digital content.  It describes the structure of the content, allows the reader to scan through, identify, and better understand the author’s organization of the content. In addition, an individual using a screen reader can navigate the document by heading levels, thus getting an overall sense of the structure of the document without having to read the entire document. Structured Word documents are also more likely to be accessible to other types of technology such as, search engines and when converted to other file types such as, HTML or PDF.

Styles are a quick and easy way to make your document look consistent. With a single style you can apply a group of formats including font, size, and bold instead of applying them individually. Formatting using Styles is achieved by using the various options for headings, paragraphs, and other elements of the document.  Most documents will only require heading elements such as, Heading 1, Heading 2, and Heading 3 and the basic paragraph element such as, Normal.
Applying Styles

Document should be structured in a hierarchical manner, with Heading 1 being the highest in hierarchy, usually for page title, then Heading 2, for major section headings, next Heading 3, sub-sections of Heading 2, and so on. Lower degree headings should be contained within headings of the next highest degree. By default, when you input text, it will appear as in Normal Style, the lowest in the hierarchical structure. 
1. To apply a heading style, click on the View Menu and select Formatting Palette. A Formatting Palette window will appear.
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Figure 4. View menu with Formatting Palette highlighted on the left and Formatting Palette window on the right
2. Highlight the text, then select the appropriate Heading style in the Styles group, such as
Heading 1 for title, Heading 2 for the next level, Heading 3 for the next sub-level, etc. 
Modifying Styles

Word has a number of default settings for Styles that can be modified to change appearance for the entire document. 

3. To modify the formatting of a Style, move your mouse over the paragraph symbol[image: image6.jpg]


on the style that you want to modify in the Formatting Palette. The paragraph symbol will change to a down arrow. 

4. Click and hold the arrow down and select Modify Style… The Modify Style window will appear. The Modify Style window contains the selections for Properties and Formatting.  You may change the font, size, alignment, and other characteristics of the heading as desired.
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Figure 5. On the left is the Modifying Style selected on Formatting Palette window; on the right is the Modifying Style window
5. To change the formatting options such as paragraph, numbering, tabs, etc., click on the Format button in the lower left corner of the Modify Style window. The formatting option list will appear.
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Figure 6. Modifying Style window with Formatting options list displayed

6. To modify the line spacing before and/or after the headings, select Paragraph in the Formatting option list. A Paragraph window will appear.

7. In the Spacing group of the Paragraph window, modify the increments of space “Before” or “After” box by clicking on the up and down arrows to your desirable spacing.  You can preview the spacing in the Preview box below the Spacing group.
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Figure 7. On the left is the Paragraph option highlighted from the Format Option List and on the right is the Paragraph window with Spacing group and Preview box displayed
8. Click OK to exit the Paragraph window. Click OK again to confirm the modification and exit the Modify Style window. 
Minimize Paragraph Marks

A paragraph mark or carriage return[image: image12.jpg]


is used to break from one line to the next.  However, it is often used to add extra lines for formatting purposes.  When text-to-speech reader software reads text line by line and runs into paragraph marks or carriage returns, it will read each carriage return as “blank”.  If there are more than one carriage returns, it could be quite annoying to hear “blank” repeated several times.  To avoid hearing repeated “blanks,” it is better to use the “Before” and “After” Spacing feature in Modifying Styles to format spaces between paragraphs instead of using carriage returns.  Follow steps below to delete extra carriage returns.

1. Go to Edit menu and select Replace...  A Find and Replace window will appear.
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Figure 8. Edit menu with Replace feature highlighted on the left and Find and Replace window on the right

2. Click on the down arrow button [image: image15.png]


 on the lower left corner to expand the Find and Replace window.

3. Click on the Special button on the lower right corner to display all special options.
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Figure 9. Expanded Find and Replace window on the left and on the right is the Special option list with Paragraph Mark highlighted

4. Select Paragraph Mark or enter ^p^p twice in the Find what box.  The ^p is the key stroke for paragraph mark.  

5. Enter ^p once in the Replace with box.  

[image: image18.png]i what: @]

Replace with: [ap ®

*) (Replace All ) (‘Replace ) ("Cancel ) (Find Next)





Figure 10. Find and Replace window with two paragraph marks in the Find what box and one paragraph mark in the Replace with box

6. Click the Replace All button.  This will minimize the extra paragraph marks by going through the entire document to find where there are two paragraph marks and replace them with one paragraph mark. 

7. Repeat this process a few times until there is no extra paragraph mark in the document.
Caption or Alternative Text for Graphics

Graphics, photographs, clip art, figures, charts, etc. convey information and provide an attractive appearance to documents. Text reader software will detect the image or object in a Word document and read the alternative text description, if it has been provided. The text description should convey the same information to the user as the graphic intends to. Describe the graphic concisely while entering equivalent text information. 
Microsoft Word 2008 for Macintosh does not have the feature to create alternative text description for the image. However, there are two options: 1) adding a caption or 2) hiding the alternative text by blending the words with the background color. 
Adding a Caption

1. Place cursor where you want the caption. Go to the Insert Menu and select Caption… 
2. Enter appropriate text in the Caption box in the Caption window and click OK.
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Figure 11. On the left is the Insert menu with Caption highlighted and on the right is the Caption window
Creating Alternative Text by Hiding the Text

1. Position the cursor underneath the image, enter the alternative text to describe the image then select the entire alternative text. 

2. Under Format menu select Font... A Font window will appear.

3. From the Font color Automatic drop down box, select a color that matches the background color.  Your alternative text should now become invisible by blending in with the background color.  Click OK when done.
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Figure 12.  On the left is Format menu with Font selected and on the right is the Font window with Automatic Font color displayed

NOTE: It is not necessary to include the words, “Image of…” in your text description.  The screen reader software will convey this information to the user.

Website Hyperlinks 

Hyperlinks are elements within electronic documents that link to another section in the document, to another document, or more commonly, to an Internet website resource. When inserting a hyperlink, provide a title for the website such as, California State University web site and include the URL web address.  The text-to-speech software can generate a list of all the hyperlinks from the document or the web page.  It will be more informative and enhance readability for the text reader to read the name of the websites than a list of long URLs or non-descriptive words such as, “Click here.”
Follow steps below to insert hyperlinks.

1. Enter the name of the web site such as, “California State University Web Site.” 

2. Highlight the text that will be hyperlinked.

3. On the Insert Menu, select Hyperlink. The Insert Hyperlink window will appear.

4. Verify the name of the website in the Display text box. 
5. Enter the URL in the Link to text box.

6. Click OK when done. 
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Figure 13. On the left is Insert menu with Hyperlink... highlighted and on the right is Insert Hyperlink window

NOTE: The hyperlinked text will be in blue and underlined, as is commonly found in documents with hyperlinks.

Formatting a Table

Tables are useful for displaying a large amount of data in an organized manner.  Relationships and changes between data can easily be shown in a table format. Users who read a table visually can refer back to the column and row headings of the table to make sense of the data. To make a table accessible for the visually impaired, provide a description of the contents of the table through the header row. The text-to-speech software will read the information in a table horizontally from top to down and left to right, cell by cell, row by row. Simple tables can be read effectively by screen reader software when column or row headers are clearly defined. Identifying the header row in a table assists the visually impaired. Tables that expand to multiple pages should have the header row repeated on top of each page. 

Insert a Table

1. From the Table menu select Insert then Table...  An Insert Table window will appear.
2. In the Insert Table window, determine your desirable Number of columns and rows. Click OK. 
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Figure 14. On the left is Table menu with Insert and Table highlighted and on the right is the Insert Table window

3. Enter appropriate headers for your columns and rows.
Repeat Header Row
4. Highlight the header row, select Heading Rows Repeat from the Table Menu. When the table extends beyond the page, the header row will repeat on the first row of each new page.
Figure 15. Table menu with Heading Rows Repeat highlighted

NOTE: It is important not to use tabs or spaces to create tables or columns. The visual appearance may look like a table or column; however, tabbed text and data do not have the structure and will not be recognized as either a table or a column by screen reader software. 
NOTE: Screen reader software continues to have difficulty reading complex tables created in Word when tables have cells of different heights or a nested table with varying number of columns per row.
Converting to a PDF Document and Read Out Loud in Acrobat

Accessible Word documents can be converted to accessible Adobe PDF documents easily.

1. Go to File Menu and select Print… A Print window will appear.
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Figure 16. On the left is File menu with Print highlighted and on the right is a Print window
2. In the Print window, click and hold the PDF button on the lower left corner.

3. Select Save as PDF and name the PDF document appropriately.
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Figure 17. PDF drop down list with Save as PDF highlighted

4. You can have the document read to you by using Acrobat’s Read Out Loud feature. Select Read Out Loud from Acrobat’s View menu to Activate the Read Out Loud feature. Repeat this process but select either Read This Page Only or Read to End of Document to start reading your document.
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Figure 18. On the left is Acrobat's View menu with Activate Read Out Loud feature highlighted and on the right is View menu with Read This Page Only highlighted

Resources


Online Resources 

· Accessibility Features of Microsoft Word - Web Accessibility for All at http://www.cew.wisc.edu/accessibility/tutorials/MSWordFeatures.htm
· Accessible Web Publishing Wizard for Microsoft Office:  Best Practices for Word at http://www.accessiblewizards.uiuc.edu/bp-word.php
· CATEA.org:  GRADE Project Guidelines:  Accessible Word Documents at http://www.catea.gatech.edu/grade/guides/wordmust.php
· Creating Accessible PDF from MS Word – Web Accessibility Center The Ohio State University at http://www.wac.ohio-state.edu
· Data and Layout Tables – University of Wisconsin-Madison Web Accessibility 101 at http://www.doit.wisc.edu/accessiblitiy/online-course/standards/tables.htm

· How Accessible are Microsoft Word Documents? at http://www.washington.edu/accessit/articles?266
· Microsoft Office (Microsoft Word) at http://www.document-solutions.com/accessibility/AdobeAccessChapter3a9.html

· NCDAE – Microsoft Word Fact sheet at http://ncdae.org/tools/factsheets/word.cfm?template=print

· Using Markup for Word and Word Perfect – Web Accessibility for All at http://www.cew.wisc.edu/accessibility/tutorials/structuralmarkuptutorial.htm

· WebAIM:  Microsoft Word at http://www.webaim.org/techniques/word/

California State University (CSU) Online Resources

· CSU Accessibility Technology Initiative at http://calstate.edu/accessibility/

· Professional Development for Accessibility Technology at http://teachingcommons.cdl.edu/access/
San Jose State University Online Resources

· Accessibility at San Jose State University at http://www.sjsu.edu/accessibility/

Center for Faculty Development at http://www.sjsu.edu/cfd/accessibility
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